Setup auf Server 2008 / Fehler: "Microsoft.NET 2.0 fehlt"

  • fni
  • Autor
  • Besucher
  • Besucher
8 Jahre 8 Monate her - 8 Jahre 8 Monate her #811 von fni
Sollte beim Ausführen des Setups auf einen Windows-Server 2008 die Meldung erscheinen, dass die Installationsvoraussetzung "Microsoft.Net-Framework 2.0" nicht installiert werden kann und man die "Windows-Update-Funktion" nutzen soll, dann bitte folgendes beachten:

a) unter "Programme und Funktionen" in der Sytemsteuerung nachsehen, ob das Microsoft.NET Framework 3.5.1 überhaupt aktiviert ist (es enthält das Framework 2.0).

b) das Setup eventuell ohne Prüfung der Voraussetzungen mit /SKIPPREREQ ausführen. Dabei ist allerdings zu beachten, dass andere Voraussetzungen (wie z.B. die C++Runtimes) dann ebenfalls nicht geprüft werden und gegebfls. manuell installiert werden müssen. Die C++Runtimes (x86) finden man z.B. unter http://www.microsoft.com/downloads/de-d ... BF0912DB84 .

Bitte Anmelden oder Registrieren um der Konversation beizutreten.