MDE Fehler nach Windows-10-Upgrade

Mehr
4 Jahre 1 Monat her - 4 Jahre 1 Monat her #1637 von toja
MDE Fehler nach Windows-10-Upgrade wurde erstellt von toja
In unserem Support häufen sich z. Zt. Meldungen, dass das CASIO DT-930 nach einem Upgrade auf Windows 10 nicht mehr ordnungsgemäß funktioniert. Wenn Sie in Ihrem Unternehmen ein DT-930 einsetzen, möchten wir Ihnen im Moment dringend davon abraten ein Upgrade auf Windows 10 durchzuführen.
Der Grund hierfür ist, dass Microsoft den Support für IrDA-Adapter in Windows 10 gestrichen hat. Zahlreiche Hersteller, wie auch CASIO, suchen der Zeit nach einer Lösungsmöglichkeit.
Sollten Sie bereits das Upgrade auf Windows 10 installiert und Probleme bei der Datenübertragung mit dem DT-930 haben, so müssen Sie auf Ihre alte Windows-Version downgraden.
Eventuell kann das Problem auch per virtueller Maschine (VM) umgangen werden. Bitte lassen Sie diese Möglichkeit von Ihrem System-Administrator prüfen.


Siehe auch SIGNUM BLOG
Letzte Änderung: 4 Jahre 1 Monat her von toja.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
3 Jahre 2 Monate her - 1 Jahr 1 Monat her #1853 von toja
Problem GELÖST!

Mit dem WindowsUpdate KB3150989 (ab Version 1511 enthalten) ist es nun endlich möglich das DT930 auch unter Windows 10 zu betreiben. Jedoch muss der Irda-Stack manuell aktiviert werden.
Zur Aktivierung gehen Sie wie folgt vor:

-prüfen Sie ob o.g. Windows-Update bereits bei Ihnen installiert ist, ggf. installieren.
-öffnen Sie mit Adminrechten das CMD Fenster
-hier setzen Sie folgende 2 Befehle ab, (ohne Hochkomma)
--"netcfg –u ms_irda"
--"netcfg –c p –I ms_irda"
-anschließende Rechner neu starten und in den Diensten prüfen ob die Dienste irda und irmon laufen. Kann auch als Infrarotüberwachungsdienst angezeigt werden. Die genannten Dienste ggf. manuell starten und auf Autostart stellen für zukünftige Systemstarts.
-laufen die Dienste kann die Installation lt. Anleitung MDE DT930 Installieren in 10 Schritten erfolgen
Letzte Änderung: 1 Jahr 1 Monat her von toja.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
2 Monate 5 Tage her #2032 von chba
Bei dem aktuellen Windows 10 Feature Update Version 1903 wurden die Infrarot-Dienste erneut deaktiviert.
Die oben stehende Befehle helfen nun leider auch nicht mehr.

"Glücklicherweise" hat Microsoft dazu nun einen einfacheren (grafischen) Weg geschaffen die Dienste wieder zu aktivieren:
  1. Einstellungen
  2. Apps
  3. App und Feautures
  4. Optionale Features verwalten
  5. + Features hinzufügen
  6. "IrDA Infrarot" auswählen und installieren

Direkt danach können Sie überprüfen ob die Dienste nun wieder laufen:


Anschließend sollten Sie den PC neu starten und das MDE senden/empfangen testen.
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.